Tumblr insta redefinição de senha após o decurso de segurança iPhone / iPad

Tumblr está pedindo aos seus usuários de iPhone e iPad para atualizar seus aplicativos e alterar suas senhas depois de admitir ter sofrido um lapso de segurança.

Em um curto post no seu pessoal Tumblr, vice-presidente de produto da empresa Derek Gottfrid disse que os clientes que têm vindo a utilizar qualquer um dos seus iPhone ou iPad aplicativos devem atualizar suas senhas on Tumblr e em qualquer outro lugar que eles usaram a mesma.

Um porta-voz da empresa disse ao site que ele só foi notificado da vulnerabilidade de segurança em seu aplicativo iOS hoje cedo.

“Nós imediatamente lançou uma atualização que corrige o problema, e está notificando os usuários afetados. Nós, obviamente, tomar estes incidentes muito a sério, e lamentamos profundamente esse erro”, disse a empresa.

Não há mais detalhes sobre quais informações foram potencialmente comprometidos foram disponibilizados.

Versão 3.4.1 do app do Tumblr foi descrito por Gottfrid como uma “atualização de segurança muito importante”, e as notas de patch na Loja Apple só afirmar que é uma “solução de segurança”.

O lapso de segurança não parecem afectar as versões do Android ou web-based de Tumblr neste momento no tempo.

Repensar os fundamentos de segurança: Como superar a FUD

? Mercado M2M salta para trás no Brasil

prisões do FBI supostos membros de Crackas com atitude para cortar funcionários gov’t dos EUA

WordPress pede que os usuários para atualizar agora para corrigir falhas de segurança críticas

Segurança; repensando conceitos básicos de segurança: Como superar a FUD; Inovação; mercado M2M salta para trás no Brasil; segurança; prisões do FBI supostos membros de Crackas com atitude para cortar funcionários gov’t EUA; segurança; WordPress pede que os usuários para atualizar? agora para corrigir falhas de segurança críticas